Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
elektroniczny zapłon
#1
Panowie mam problem i szukam szybkiej pomocy.
Wczoraj zainstalowałem elektroniczny zapłon firmy promoto i wraz z nim rezystor który był w komplecie.
Maszyna odpaliła i prawie jest ok (myślę że ustawienie gaźników załatwiłoby sprawę ale to inny temat).
Dzisiaj próbowałem wyregulować gażniki,silnik się nagrzał i w pewnym momencie zgasł i zaraz huk jak by ktoś petardę odpalił i co widzę rezystor wybuchł Sad
Wywaliłem go i podłączyłem kabel oporowy i po jakiś pięciu minutach pracy silnika to samo,silnik gaśnie i dym kabel zjarany?
Jakieś pomysły???
Odpowiedz
#2
Kontakt z producentem?
Odpowiedz
#3
Jutro zadzwonię,ale liczę na jakiś pomysły,może ktoś miał podobny problem itp.

[ Dodano: 23 Sierpień 2014 ]
Wymieniłem spalony rezystor na nowy tylko trochę mocniejszy czyli z 25W na 50W i podłączyłem trochę inaczej tzn.pod zacisk na regulatorze 30 i do cewki.
Teraz wszystko jest ok,nie grzeje się i mam nadzieję że już tak zostanie.
Myslę że w takim razie temat można zamknąć
Odpowiedz
#4
Nie napisałeś jaką masz cewkę, jak musisz montować rezystor to znaczy że dość sporo mocy tracisz na nim, może lepiej zamontować cewkę która nie wymaga rezystora. Np. Zelmot robił cewki 4020 ale w czterech odmianach i była takia która nie potrzebowała opornika jak dobrze pamiętam z końcówką 002
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dniepr - elektroniczny zapłon cc 700 - DZIAŁA . kowal 57 32,096 05-07-2019, 16:41
Ostatni post: Goli
  Ukraiński zapłon elektroniczny - jak się to ustawia kozichwost 66 21,075 13-01-2019, 10:33
Ostatni post: astride
  Elektroniczny Zapłon Kaz 72 29,051 19-11-2018, 20:31
Ostatni post: Daro
  Co to za zapłon elektroniczny, czy ktoś to naprawia? Alek 4 2,879 27-10-2017, 09:38
Ostatni post: Alek
  Zapłon Elektroniczny UA Marcin-organiza 24 11,727 15-02-2017, 15:01
Ostatni post: Cubick

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości